Responsive Ads Here

Monday, November 24, 2014

10071 - Back to High School Physics

10071 - Back to High School Physics

 

Problem B

Back to High School Physics

Input: standard input

Output: standard output

A particle has initial velocity and constant acceleration. If its velocity after certain time is v then what will its displacement be in twice of that time?

Input

The input will contain two integers in each line. Each line makes one set of input. These two integers denote the value of v (-100 <= v <= 100) and t(0<=t<= 200) ( t means at the time the particle gains that velocity)

Output

For each line of input print a single integer in one line denoting the displacement in double of that time.

Sample Input

0 0
5 12

Sample Output

0
120

___________________________________________________________________________________
Shahriar Manzoor

 

#include<stdio.h>
 
int main()
{   int V,T,s;
    while(scanf("%d%d",&V,&T)==2)
    {
        if(T<0)
        {
            break;
        }
        if(V==0&&T==0)
        {
            break;
        }
        s=V*T*2;
        printf("%d\n",s);
    }
    return 0;
}


10071 - Back to High School Physics uva link

No comments:

Post a Comment

php4

<?php    // Start the session  session_start();  ?>  <!DOCTYPE html>  <html>  <head>       <link rel=&q...